Just bought MPFreaker 1.7.6, will not load my library

Users of MPFreaker exchange tips and comments.
Post Reply
Posts: 3
Joined: Mon Sep 01, 2008 7:26 pm

Just bought MPFreaker 1.7.6, will not load my library

Post by Clm107 » Mon Sep 01, 2008 7:33 pm

Just spent 20 dollars on this app. Loved the demo, so I registered. It worked great the first couple of times, but now it gets to the dialogue box where it says "Reading Library" and freezes and will not go any further. Please help.

Some info that might help the troubleshooting process...

9/1/08 10:22:07 PM MPFreaker[519] *** NSRunLoop ignoring exception 'Can't cache image' that raised during posting of delayed perform with target 0x172e60 and selector 'setiTunesLibrary:'

Mac OS X: 10.5.4
Model Name: MacBook
Model Identifier: MacBook4,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MB41.00C1.B00
SMC Version: 1.31f0
User avatar
Posts: 443
Joined: Sun Apr 25, 2004 6:51 am

Can't cache image

Post by beastie » Thu Sep 04, 2008 6:50 am

Please try the MPFreaker 1.8 beta release, available here:


Then please let us know if the problem has been solved.

Post Reply